Mugshot et Online-Desktop sur Ubuntu

Premiers paquets que je vais essayer d’intégrer à Intrepid : Mugshot et Online-Desktop (les 2 étant très liès).

Mais d’abord, une petite description. Mugshot.org est un site qui tente de fédérer plusieurs site dit « Web 2.0 » comme Facebook, Digg, del.ico.us, last.fm etc … le résultat est un programme qui tracke ces activités du web et les publient à vos amis.

Online-Desktop poursuit le même principe en l’élargissant. Il utilise notamment Firefox pour utiliser au maximum les applications web comme Gmail, Google Reader etc … Le but est de les utiliser de la façon la plus transparente possible et faire de l’ordi une porte ouverte sur le Web.

Dans l’ensemble, je trouve que c’est un concept intéressant qu’il faudrait explorer. C’est peut être le futur de l’informatique (ou pas :)). Et puis, je fais une fixation sur les programmes que Fedora a et pas Debian unstable🙂

En ce qui concerne les paquets, ils sont disponibles pour Hardy dans mon PPA. Mugshot doit être fonctionnel, même si des déconnexions peuvent subsister. Online-Desktop et Bigboard (les 2 vont ensemble) devrait marcher, mais je ne garantie pas la stabilité après le lancement.

Pour Mugshot, il est impératif d’avoir un compte sur mugshot.org et se s’y connecter avec Firefox. Il faut aussi conserver les cookies venant de ce site, le client Mugshot s’en sert pour se connecter.

Pour Online-Desktop, il faut se connecter par GDM à la session « Online-Desktop », il doit lancer Firefox et Bigboard. Après, il faut jouer.

J’espère pouvoir les proposer à Ubuntu dans quelques jours quand la merge avec Debian aura commencé, sauf si on (l’équipe Debian qui maintient tous ces paquets) arrive à les publier chez Debian avant🙂

Liens utiles :

5 Réponses

  1. Hello,
    super ces programmes mais peux tu faire en sorte que mugshot requiert firefox3 et pas firefox2 …

    Merci d’avance😉

  2. Et j’ai une erreur de segmentation depuis que j’ai intégré facebook a mon mugshot🙂

    cyril@cyril-laptop:~$ mugshot
    Mugshot: WARNING: Trying to set block type 9 on canvas block type HippoCanvasBlockFacebookEvent
    Erreur de segmentation

  3. Content d’avoir un testeur🙂
    Alors pour Firefox, pas pour l’instant car les paquets ne sont que des portages des paquets Debian, ce dernier ayant par défaut le 2. Une fois publiés chez Debian, on pourra commencer à les adapter mieux à Ubuntu.
    Ensuite pour Facebook, la version 1.1.95 de mugshot doit résoudre ce problème.

  4. Bon, un peu de temps pour répondre, … :p
    J’ai retesté et toujours la même erreur😦
    sniff

  5. C’est pas normal, le bug FaceBook a été corrigé il y a un moment😦. Je vais voir si je peux accélérer l’upload chez Debian d’histoire de pouvoir avoir du temps pour bosser sur les paquets Ubuntu.

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s

%d blogueurs aiment cette page :